Jump to content
PDS Geosciences Node Community
GiuliaMagna

'Unable to resolve host address pds-imaging.jpl.nasa'

Recommended Posts

Hi everybody,

 

I'm currently experiencing problems with ISIS3 probably related to the recent change of the PDS internet address.

 

In particular, I'm using CTX image pairs to create DEM with Socet Set.

During the preparation of images for use within Socet Set workstation (step 1,2,3,4 of the Image Stereo Processing Workflow in the Socet Set user manual),

when I run the bash file within the ISIS3 Workstation that downloads images and extracts MOLA data, I receive an error message stating that it is unable to resolve host address pds-imaging.jpl.nasa

and that input image does not exist.

 

I've double checked the script and there are no typos.  

I've tried with two different image pairs and I receive the very same message.

 

I take link to images from the CTX Image Explorer (viewer.mars.asu.edu) as I've always been doing so far and always worked.

 

Does anybody know how can I sort this thing out or whether is a temporary state due to the recent change in the internet address?

 

Thank you!

 

Giulia

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×